
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200408001022
template: 
currentrequest: /apps/pbcs.dll/article?avis=IP&date=20200407&category=BUSINESS&lopenr=200409820&Ref=AR
currentrequestunmodified: /business/20200407/dear-monty-column-four-suggestions-to-protest-your-tax-assessment
@templatetype: /apps/pbcs.dll/article?avis=IP&date=20200407&category=BUSINESS&lopenr=200409820&Ref=AR
@pagetype: article
app version: 2.0.453
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="East Peoria Times-Courier - East Peoria, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Dear Monty column: Four suggestions to protest your tax assessment - Business - East Peoria Times-Courier - East Peoria, IL - East Peoria, IL</title>
<!-- Meta Tags - Global Article6 guid: A2B43013-2CF1-1E13-E053-0100007F8D37-->
<meta name="description" content="Reader Question: I would like your opinion regarding the use of comparable sales as objective evidence of market value. Similar sales within one's neighborhood are the most accurate indicator of market value. The primary issue I have is that the town's assessor continues to use less favorable comparables to justify assessed value. The town lists a bonus room over an existing garage is valued the same as a primary two-story structure! My home is 3,100 square feet total and has a large partially" />
<meta property="bt:pubDate" content="20200407T08:22:06Z">
<meta property="bt:modDate" content="20200407T09:12:00Z">
<meta property="bt:keywords" content="richard-montgomery">
<meta property="bt:author" content="Richard Montgomery More Content Now">
<meta name="twitter:title" content="Dear Monty column: Four suggestions to protest your tax assessment">
<meta name="twitter:description" content="Reader Question: I would like your opinion regarding the use of comparable sales as objective evidence of market value. Similar sales within one's neighborhood are the most accurate indicator of market value. The primary issue I have is that the town's assessor continues to use less favorable comparables to justify assessed value. The town lists a bonus room over an existing garage is valued the same as a primary two-story structure! My home is 3,100 square feet total and has a large partially">
<meta property="og:title" content="Dear Monty column: Four suggestions to protest your tax assessment"/>
<meta property="og:description" content="Reader Question: I would like your opinion regarding the use of comparable sales as objective evidence of market value. Similar sales within one's" />
<meta name="author" content="Richard Montgomery More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.eastpeoriatimescourier.com/storyimage/IP/20200407/BUSINESS/200409820/AR/0/AR-200409820.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.eastpeoriatimescourier.com/storyimage/IP/20200407/BUSINESS/200409820/AR/0/AR-200409820.jpg">
	<meta property="og:image:width" content="3150">
	<meta property="og:image:height" content="2327">
	<meta property="vf:unique_id" content="siteIP-pub268-A2B43013-2CF1-1E13-E053-0100007F8D37">
	<link rel="canonical" href="https://www.eastpeoriatimescourier.com/business/20200407/dear-monty-column-four-suggestions-to-protest-your-tax-assessment"/>
<link rel="amphtml" href="https://www.eastpeoriatimescourier.com/business/20200407/dear-monty-column-four-suggestions-to-protest-your-tax-assessment?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.eastpeoriatimescourier.com/business/20200407/dear-monty-column-four-suggestions-to-protest-your-tax-assessment"
	},
    "headline": "Dear Monty column: Four suggestions to protest your tax assessment",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.eastpeoriatimescourier.com/storyimage/IP/20200407/BUSINESS/200409820/AR/0/AR-200409820.jpg",
       	"height": 2327,
       	"width": 3150
    },
    "url": "https://www.eastpeoriatimescourier.com/article/20200407/BUSINESS/200409820",
    "thumbnailUrl": "https://www.eastpeoriatimescourier.com/apps/pbcsi.dll/bilde?Site=IP&Date=20200407&Category=BUSINESS&ArtNo=200409820&Ref=AR",
    "dateCreated": "20200407T14:22:06Z",
    "datePublished": "20200407T14:22:06Z",
    "dateModified": "20200407T15:12:00Z",
    "author": [{"@type":"Person","name":"Richard Montgomery More Content Now"}],
    "creator": "Richard Montgomery More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "East Peoria Times-Courier - East Peoria, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.eastpeoriatimescourier.com/Global/images/head/nameplate/il-eastpeoria_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["IL_Peoria - pjstar.com","IL_Pekin - pekintimes.com","IL_Morton - mortontimesnews.com","IL_Chillicothe - chillicothetimesbulletin.com","IL_East_Peoria - eastpeoriatimescourier.com","IL_Washington - washingtontimesreporter.com","IL_Woodford - woodfordtimes.com","Business","WL_linkbostonhomes.com","LinkBostonHomes","GH_More_Content_Now - morecontentnow.com","Advice","richard-montgomery"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "East Peoria Times-Courier",
    "productID": "eastpeoriatimescourier.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="207517765967603"/>
<meta name="twitter:site" content="@eastpeoriatimes">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.453/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.eastpeoriatimescourier.com/news" target="_top">News</a></li><li><a href="https://www.eastpeoriatimescourier.com/sports" target="_top">Sports</a></li><li><a href="https://www.eastpeoriatimescourier.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.eastpeoriatimescourier.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.eastpeoriatimescourier.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.eastpeoriatimescourier.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.eastpeoriatimescourier.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.eastpeoriatimescourier.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.eastpeoriatimescourier.com/subscribe?g2i_source=eastpeoriatimescourier.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=EPTCB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.eastpeoriatimescourier.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.eastpeoriatimescourier.com">
							<img class="mainheadnameplate" src="https://www.eastpeoriatimescourier.com/Global/images/head/nameplate/il-eastpeoria_logo.png"  alt="East Peoria Times-Courier - East Peoria, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.eastpeoriatimescourier.com/subscribe?g2i_source=eastpeoriatimescourier.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.eastpeoriatimescourier.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.eastpeoriatimescourier.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200407091252">
	<div class="inner">
		<h1 class="headline">Dear Monty column: Four suggestions to protest your tax assessment</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.eastpeoriatimescourier.com/storyimage/IP/20200407/BUSINESS/200409820/AR/0/AR-200409820.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Fighting with the taxman is never a good idea. While the situation may not be salvageable, we'll give it the good old-fashioned college try. [Richard Montgomery]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Richard Montgomery More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Apr&nbsp;7,&nbsp;2020&nbsp;at&nbsp;8:22&nbsp;AM</span>
							<span class="article-meta-updated">Apr&nbsp;7,&nbsp;2020&nbsp;at&nbsp;9:12&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Reader Question: I would like your opinion regarding the use of comparable sales as objective evidence of market value. Similar sales within one's neighborhood are the most accurate indicator of market value. The primary issue I have is that the town's assessor continues to use less favorable comparables to justify assessed value. The town lists a bonus room over an existing garage is valued the same as a primary two-story structure! My home is 3,100 square feet total and has a large partially finished bonus room above the garage of almost 500 square feet.</p><p>I have submitted four "like" comparable sales of homes with garage Bonus Rooms as they represent the best comparables. At the same time, the town insists on using homes without bonus rooms. The value of a principal structure built over a full basement has a much higher value as well utility than finished square footage over a garage. I brought this to small claims with no luck. More appalling was the fact that the town used a larger two-family home as one of their primary sales comparable. The judicial review judge believed it was a valid equal! A local real estate agent agreed with my conclusions. The over-assessment of about $30,000 means $1,260 extra tax. I would appreciate any recommendations.</p><p>&#xa0;</p><p>Monty's Answer: Depending on how long you plan to own the home, these suggestions below may be options to consider deploying: <br/>1. Here is one far-out thought - but stranger things have happened. What if many bonus rooms over a garage exist in your municipality? If the city grants you relief, it could negatively affect their tax revenue when all of those affected property owners pile on your discovery. A flaw in the assessor manual may be a reason for the municipality to hinder you. Here is an article where you may find a helpful kernel toward researching this angle at https://bit.ly/34aCqat.<br/>2. Here is an article titled How to challenge home appraisers (http://bit.ly/2hPEqkF). The difference here is the fact you are disputing an assessor. What you describe looks like an ongoing situation. It is unclear how the assessor can turn away comparables if they are superior. It crossed my mind that your dispute has become a personal or political issue and clouded the facts. Have you spoken with your alderman or ward captain? <br/>3. Hire a tax appeal service. These services do what you have been trying to do. They take personality out of the process. If they do not believe a client has a good case, they will not engage a client. Mainly when they work on a success only fee. Consider completing an internet search for "property tax appeal companies" to find and compare such organizations. <br/>4. Hire an MAI or SRA appraiser or possibly even a condemnation appraiser. This type of reviewer likely has a superior level of training that may, or may not, influence the assessor. An assessor may defer to a better explanation from a higher level. Appraisers sell their opinion, whether or not the client agrees with the results.</p><p>&#xa0;</p><p>Richard Montgomery is the author of &#x201c;House Money - An Insider&#x2019;s Secrets to Saving Thousands When You Buy or Sell a Home.&#x201d; He is a real estate industry veteran who advocates industry reform and offers readers unbiased real estate advice. Find him at DearMonty.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.eastpeoriatimescourier.com/subscribe?g2i_source=eastpeoriatimescourier.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.eastpeoriatimescourier.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_EPT" target="_top">My Profile</a></li><li><a href="http://cdn.gatehousemedia.com/custom-systems/ghns/files/TNG%20Wedding%20announce%20society%20form%204-16%20(1)-5756ffebccb86.pdf" target="_blank">Wedding Form</a></li><li><a href="http://www.bit.ly/1X8UZnQ" target="_blank">Anniversary Form</a></li><li><a href="http://www.bit.ly/25Kek0r" target="_blank">Engagement Form</a></li><li><a href="http://www.bit.ly/1X8UytQ" target="_blank">Birthday Form</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=EPTCB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.eastpeoriatimescourier.com/contact" target="_top">Contact Us</a></li><li><a href="http://eastpeoriatimescourier.mycapture.com/mycapture/index.asp" target="_blank">Photo Reprints</a></li><li><a href="http://www.bit.ly/1YuOkUt" target="_blank">Birth Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/GH_ClassifiedAdForm_12-13.pdf" target="_blank">Classified Advertising Form</a></li><li><a href="http://www.marketingwiththetimes.com" target="_blank">For Advertising</a></li><li><a href="https://www.eastpeoriatimescourier.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.eastpeoriatimescourier.com/section/cars" target="_blank">Cars</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.eastpeoriatimescourier.com/homes" target="_top">Homes</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofeastpeoria.com" target="_blank">City of East Peoria</a></li><li><a href="http://www.epcc.org/index.php" target="_blank">East Peoria Chamber of Commerce</a></li><li><a href="http://www.fondulaclibrary.org/" target="_blank">Fondulac District Library</a></li><li><a href="http://www.fondulacpark.com/" target="_blank">Fondulac Park District</a></li><li><a href="http://www.epchs.k12.il.us/" target="_blank">East Peoria Community High School</a></li><li><a href="http://www.epd86.org/epweb/index.htm" target="_blank">East Peoria School District 86</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mortontimesnews.com" target="_blank">Morton Times-News</a></li><li><a href="http://www.washingtontimesreporter.com" target="_blank">Washington Times-Reporter</a></li><li><a href="http://www.woodfordtimes.com" target="_blank">Woodford Times</a></li><li><a href="http://www.chillicothetimesbulletin.com" target="_blank">Chillicothe Times-Bulletin</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IP&date=20200407&category=BUSINESS&lopenr=200409820&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />East Peoria Times-Courier - East Peoria, IL  ~ PO Box 430, Pekin, IL 61555<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.eastpeoriatimescourier.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.eastpeoriatimescourier.com/subscribe?g2i_source=eastpeoriatimescourier.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.eastpeoriatimescourier.com" target="_top">Home</a></li><li><a href="https://www.eastpeoriatimescourier.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5000"><a href="https://www.eastpeoriatimescourier.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"5001"><a href="https://www.eastpeoriatimescourier.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"5002"><a href="https://www.eastpeoriatimescourier.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"5003"><a href="https://www.eastpeoriatimescourier.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"5004"><a href="https://www.eastpeoriatimescourier.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"5005"><a href="https://www.eastpeoriatimescourier.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34552"><a href="http://elections.gatehousemedia.com/eastpeoriatimescourier/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5008"><a href="https://www.eastpeoriatimescourier.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5011"><a href="https://www.eastpeoriatimescourier.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"5012"><a href="https://www.eastpeoriatimescourier.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"5013"><a href="https://www.eastpeoriatimescourier.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"5014"><a href="https://www.eastpeoriatimescourier.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"4989"><a href="https://www.eastpeoriatimescourier.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38399"><a href="https://www.eastpeoriatimescourier.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52269"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"5018"><a href="https://www.eastpeoriatimescourier.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"5019"><a href="https://www.eastpeoriatimescourier.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"5020"><a href="https://www.eastpeoriatimescourier.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"5021"><a href="https://www.eastpeoriatimescourier.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"5022"><a href="https://www.eastpeoriatimescourier.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"5023"><a href="https://www.eastpeoriatimescourier.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"5024"><a href="https://www.eastpeoriatimescourier.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"5025"><a href="https://www.eastpeoriatimescourier.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5028"><a href="https://www.eastpeoriatimescourier.com/opinion/four-corners" target="_top">Four Corners</a></li><li id="navLink-TEST-"5029"><a href="https://www.eastpeoriatimescourier.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"5030"><a href="https://www.eastpeoriatimescourier.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"5031"><a href="https://www.eastpeoriatimescourier.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/business-news" target="_top">Business</a></li><li><a href="https://www.eastpeoriatimescourier.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.eastpeoriatimescourier.com/photos" target="_top">Photos</a></li><li><a href="https://www.eastpeoriatimescourier.com/videos" target="_top">Videos</a></li><li><a href="https://www.eastpeoriatimescourier.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.eastpeoriatimescourier.com" target="_top">Games</a></li><li><a href="https://www.eastpeoriatimescourier.com/contests" target="_top">Contests</a></li><li><a href="http://specialsections.mortontimesnews.com/peoria-times-observer/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.eastpeoriatimescourier.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.eastpeoriatimescourier.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.eastpeoriatimescourier.com/section/promoted//?prx_adpz=2308" target="_top">From Our Advertisers</a></li><li><a href="https://www.eastpeoriatimescourier.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.eastpeoriatimescourier.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_EPT" target="_top">My Profile</a></li><li><a href="https://www.eastpeoriatimescourier.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/east-peoria-il" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_top">Classifieds</a></li><li><a href="https://www.eastpeoriatimescourier.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.eastpeoriatimescourier.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.eastpeoriatimescourier.com/homes" target="_top">Homes</a></li><li><a href="https://www.eastpeoriatimescourier.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://eastpeoriatimescourier.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="http://timesnewspapers.mortontimesnews.com/ads" target="_blank">FindnSave</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:eptc@timestoday.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.eastpeoriatimescourier.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.eastpeoriatimescourier.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/East-Peoria-Times-Courier/117814502837?ref=ts""
								target="_blank"
								title="East Peoria Times-Courier - East Peoria, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/eastpeoriatimes""
								target="_blank"
								title="East Peoria Times-Courier - East Peoria, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.eastpeoriatimescourier.com/section/feed"
								target="_blank"
								title="East Peoria Times-Courier - East Peoria, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.eastpeoriatimescourier.com/contact"
								title="Contact East Peoria Times-Courier - East Peoria, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://eastpeoriatimescourier.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.eastpeoriatimescourier.com/apps/pbcs.dll/article?avis=IP&date=20200407&category=BUSINESS&lopenr=200409820&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.453/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-04-08&nbsp;00:10:22-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=778507667"></script>
</body>
</html>
