
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200210000729
template: 
currentrequest: /apps/pbcs.dll/article?avis=IP&date=20200209&category=NEWS&lopenr=200209763&Ref=AR
currentrequestunmodified: /news/20200209/309-area-code-gets-302k-robocalls-day
@templatetype: /apps/pbcs.dll/article?avis=IP&date=20200209&category=NEWS&lopenr=200209763&Ref=AR
@pagetype: article
app version: 2.0.410
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="East Peoria Times-Courier - East Peoria, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> 309 area code gets 302K robocalls a day - News - East Peoria Times-Courier - East Peoria, IL - East Peoria, IL</title>
<!-- Meta Tags - Global Article6 guid: 9E28402B-A4B0-03BB-E053-0100007F7A97-->
<meta name="description" content="New federal law designed to curb growing number of automated calls
" />
<meta property="bt:pubDate" content="20200209T12:09:00Z">
<meta property="bt:modDate" content="20200209T16:50:00Z">
<meta property="bt:author" content="Staff  ">
<meta name="twitter:title" content="309 area code gets 302K robocalls a day">
<meta name="twitter:description" content="New federal law designed to curb growing number of automated calls
">
<meta property="og:title" content="309 area code gets 302K robocalls a day"/>
<meta property="og:description" content="New federal law designed to curb growing number of automated calls
" />
<meta name="author" content="Staff  ">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.eastpeoriatimescourier.com/storyimage/IP/20200209/NEWS/200209763/AR/0/AR-200209763.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.eastpeoriatimescourier.com/storyimage/IP/20200209/NEWS/200209763/AR/0/AR-200209763.jpg">
	<meta property="og:image:width" content="1600">
	<meta property="og:image:height" content="1031">
	<meta property="vf:unique_id" content="siteIP-pub268-9E28402B-A4B0-03BB-E053-0100007F7A97">
	<link rel="canonical" href="https://www.eastpeoriatimescourier.com/news/20200209/309-area-code-gets-302k-robocalls-day"/>
<link rel="amphtml" href="https://www.eastpeoriatimescourier.com/news/20200209/309-area-code-gets-302k-robocalls-day?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.eastpeoriatimescourier.com/news/20200209/309-area-code-gets-302k-robocalls-day"
	},
    "headline": "309 area code gets 302K robocalls a day",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.eastpeoriatimescourier.com/storyimage/IP/20200209/NEWS/200209763/AR/0/AR-200209763.jpg",
       	"height": 1031,
       	"width": 1600
    },
    "url": "https://www.eastpeoriatimescourier.com/article/20200209/NEWS/200209763",
    "thumbnailUrl": "https://www.eastpeoriatimescourier.com/apps/pbcsi.dll/bilde?Site=IP&Date=20200209&Category=NEWS&ArtNo=200209763&Ref=AR",
    "dateCreated": "20200209T18:09:00Z",
    "datePublished": "20200209T18:09:00Z",
    "dateModified": "20200209T22:50:00Z",
    "author": [{"@type":"Person","name":"Staff  "}],
    "creator": "Staff  ",
    "publisher": {
       "@type": "Organization",
       "name": "East Peoria Times-Courier - East Peoria, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.eastpeoriatimescourier.com/Global/images/head/nameplate/il-eastpeoria_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "East Peoria Times-Courier",
    "productID": "eastpeoriatimescourier.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="207517765967603"/>
<meta name="twitter:site" content="@eastpeoriatimes">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.410/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.eastpeoriatimescourier.com/news" target="_top">News</a></li><li><a href="https://www.eastpeoriatimescourier.com/sports" target="_top">Sports</a></li><li><a href="https://www.eastpeoriatimescourier.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.eastpeoriatimescourier.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.eastpeoriatimescourier.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.eastpeoriatimescourier.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.eastpeoriatimescourier.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.eastpeoriatimescourier.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.eastpeoriatimescourier.com/subscribe?g2i_source=eastpeoriatimescourier.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=EPTCB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.eastpeoriatimescourier.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.eastpeoriatimescourier.com">
							<img class="mainheadnameplate" src="https://www.eastpeoriatimescourier.com/Global/images/head/nameplate/il-eastpeoria_logo.png"  alt="East Peoria Times-Courier - East Peoria, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.eastpeoriatimescourier.com/subscribe?g2i_source=eastpeoriatimescourier.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.eastpeoriatimescourier.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.eastpeoriatimescourier.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200209165052">
	<div class="inner">
		<h1 class="headline">309 area code gets 302K robocalls a day</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.eastpeoriatimescourier.com/storyimage/IP/20200209/NEWS/200209763/AR/0/AR-200209763.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Legislation passed late last year aims to crack down on billions of unwanted calls. The new push would allow fines of $10,000 per scammer call, give the Federal Communications Commission strong new clout to go after them and require phone providers to block unauthorized calls. It will also help stop the faking of caller IDs, so consumers will know who is actually calling. [DREAMSTIME/TNS]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Staff    
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Feb&nbsp;9,&nbsp;2020&nbsp;at&nbsp;12:09&nbsp;PM</span>
							<span class="article-meta-updated">Feb&nbsp;9,&nbsp;2020&nbsp;at&nbsp;4:50&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">New federal law designed to curb growing number of automated calls</p>
					<p><p>They&#x2019;re one of life&#x2019;s true annoyances, and they&#x2019;re becoming more frequent.</p><p>Robocalls, which are automatically dialed by a computer and deliver a prerecorded message, are on the rise across the country and in Illinois, according to a Federal Communications Commission report.</p><p>Phones in the 309 area code received 302,700 robocalls a day in January, according to the YouMail Robocall Index, which monitors robocalls nationwide. That's an average of 10 calls per person each month.</p><p>A new federal law is expected to bring relief to weary consumers.</p><p>U.S. Rep. Cheri Bustos, D-Moline, helped pass the Telephone Robocall Abuse Criminal Enforcement and Deterrence, or TRACED, Act to crack down on the nuisance and strengthen protections for consumers.</p><p>In addition to helping increase enforcement, the bill would require that telephone carriers offer a number of protections to consumers, including call-authentication technology and opt-in or opt-out robocall blocking, at no additional charge.</p><p>&#x201c;Illinoisans deserve common-sense solutions to everyday problems and that&#x2019;s just what this bill offers,&#x201d; Bustos said in a news release. &#x201c;Unwanted and scam calls can range from annoying to predatory, and this legislation offers some relief. From helping step up enforcement, to delivering consumer protections, this bill is a strong step towards putting consumers back in control of their phones.&#x201d;</p><p>The legislation would provide the FCC with more resources and authority to locate and crack down on robocallers. The bill also allows consumers to revoke consent they had previously given to receive calls and requires calls to have verified caller identification information associated with the call before it can be placed.</p><p>It extends the statute of limitations from one year to three years for callers in violation of robocall prohibitions.</p><p>Just how pervasive is the problem?</p><p>Using data from the Federal Trade Commission&#x2019;s Do Not Call Registry, the Chicago-based digital marketing agency Digital Third Coast analyzed complaints in every state to identify where the robocalls are occurring.</p><p>Among the findings:</p><p>&#x2022; Robocalls have increased about 14% nationwide since 2015.</p><p>&#x2022; Since 2015, Illinois has received the 12th most robocalls of any state: 1,234,968, or 9,607 per 100,000 residents.</p><p>&#x2022; Illinois was the 15th hardest hit state in 2019. Illinois residents filed 234,401 robocall complaints, or 1,823 per 100,000 residents.</p><p>&#x2022; 1,873 robocall complaints were filed in Peoria County in 2019. Peoria is ranked 13th out of 102 counties.</p><p>&#x2022; 1,132 robocall complaints were filed in Tazewell County in 2019. Tazewell is ranked 17th out of 102 counties.</p><p>&#x2022; 333 robocall complaints were filed in Henry County in 2019. Henry is ranked 32nd out of 102 counties.</p><p>&#x2022; 313 robocall complaints were filed in Knox County in 2019. Knox is ranked 33rd out of 102 counties.</p><p>&#x2022; 296 robocall complaints were filed in Woodford County in 2019. Woodford is ranked 34th out of 102 counties.&#xa0;</p><p>&#x2022; 228 robocall complaints were filed in Fulton County in 2019. Fulton is ranked 46th out of 102 counties.</p><p>&#x2022; 214 robocall complaints were filed in McDonough County in 2019. McDonough is ranked 49th out of 102 counties.</p><p>&#x2022; 98 robocall complaints were filed in Warren County in 2019. Warren is ranked 68th out of 102 counties.</p><p>&#x2022; 62 robocall complaints were filed in Marshall County in 2019. Marshall is ranked 78th out of 102 counties.&#xa0;</p><p>&#x2022; 51 robocall complaints were filed in Mason County in 2019. Mason is ranked 82nd out of 102 counties.</p><p>&#x2022; 16 robocall complaints were filed in Putnam County in 2019. Putnam is ranked 96th out of 102 counties.&#xa0;</p><p>&#x2022; 13 robocall complaints were filed in Stark County in 2019. Stark is ranked 99th out of 102 counties.&#xa0;</p><p>Robocalls are &#x201c;a constant complaint,&#x201d; said Dennis Horton, regional director for the Better Business Bureau in Rockford.</p><p>&#x201c;You can block the calls, but because these are robocalls, they&#x2019;re computer generated," Horton said. "The number that the call is coming from isn&#x2019;t the actual number you&#x2019;re seeing. So, blocking that number, which is going to disappear soon, doesn&#x2019;t help very much."</p><p>Passage of the TRACED Act is going to affect robocallers, especially when they&#x2019;re faced with a $10,000 fine per call, Horton said.</p><p>Horton also urged people to go to donotcall.gov to register their phone number with the Do Not Call Registry.</p><p>&#x201c;The Do Not Call Registry does work, and it works very well because legitimate businesses actually abide by the law,&#x201d; he said. &#x201c;The people who are doing the robocalls are crooks, and they are scammers. Their whole goal is to relieve you of your hard-earned money or to get you to turn over some personal or financial information to them that they&#x2019;re going to use for some nefarious purpose.&#x201d;</p><p>Chris Kaergard of the Journal Star contributed to this report.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.eastpeoriatimescourier.com/subscribe?g2i_source=eastpeoriatimescourier.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.eastpeoriatimescourier.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_EPT" target="_top">My Profile</a></li><li><a href="http://cdn.gatehousemedia.com/custom-systems/ghns/files/TNG%20Wedding%20announce%20society%20form%204-16%20(1)-5756ffebccb86.pdf" target="_blank">Wedding Form</a></li><li><a href="http://www.bit.ly/1X8UZnQ" target="_blank">Anniversary Form</a></li><li><a href="http://www.bit.ly/25Kek0r" target="_blank">Engagement Form</a></li><li><a href="http://www.bit.ly/1X8UytQ" target="_blank">Birthday Form</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=EPTCB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.eastpeoriatimescourier.com/contact" target="_top">Contact Us</a></li><li><a href="http://eastpeoriatimescourier.mycapture.com/mycapture/index.asp" target="_blank">Photo Reprints</a></li><li><a href="http://www.bit.ly/1YuOkUt" target="_blank">Birth Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/GH_ClassifiedAdForm_12-13.pdf" target="_blank">Classified Advertising Form</a></li><li><a href="http://www.marketingwiththetimes.com" target="_blank">For Advertising</a></li><li><a href="https://www.eastpeoriatimescourier.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.eastpeoriatimescourier.com/section/cars" target="_blank">Cars</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.eastpeoriatimescourier.com/homes" target="_top">Homes</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofeastpeoria.com" target="_blank">City of East Peoria</a></li><li><a href="http://www.epcc.org/index.php" target="_blank">East Peoria Chamber of Commerce</a></li><li><a href="http://www.fondulaclibrary.org/" target="_blank">Fondulac District Library</a></li><li><a href="http://www.fondulacpark.com/" target="_blank">Fondulac Park District</a></li><li><a href="http://www.epchs.k12.il.us/" target="_blank">East Peoria Community High School</a></li><li><a href="http://www.epd86.org/epweb/index.htm" target="_blank">East Peoria School District 86</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mortontimesnews.com" target="_blank">Morton Times-News</a></li><li><a href="http://www.washingtontimesreporter.com" target="_blank">Washington Times-Reporter</a></li><li><a href="http://www.woodfordtimes.com" target="_blank">Woodford Times</a></li><li><a href="http://www.chillicothetimesbulletin.com" target="_blank">Chillicothe Times-Bulletin</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IP&date=20200209&category=NEWS&lopenr=200209763&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />East Peoria Times-Courier - East Peoria, IL  ~ PO Box 430, Pekin, IL 61555<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.eastpeoriatimescourier.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.eastpeoriatimescourier.com/subscribe?g2i_source=eastpeoriatimescourier.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.eastpeoriatimescourier.com" target="_top">Home</a></li><li><a href="https://www.eastpeoriatimescourier.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5000"><a href="https://www.eastpeoriatimescourier.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"5001"><a href="https://www.eastpeoriatimescourier.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"5002"><a href="https://www.eastpeoriatimescourier.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"5003"><a href="https://www.eastpeoriatimescourier.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"5004"><a href="https://www.eastpeoriatimescourier.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"5005"><a href="https://www.eastpeoriatimescourier.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34552"><a href="http://elections.gatehousemedia.com/eastpeoriatimescourier/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5008"><a href="https://www.eastpeoriatimescourier.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5011"><a href="https://www.eastpeoriatimescourier.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"5012"><a href="https://www.eastpeoriatimescourier.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"5013"><a href="https://www.eastpeoriatimescourier.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"5014"><a href="https://www.eastpeoriatimescourier.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"4989"><a href="https://www.eastpeoriatimescourier.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38399"><a href="https://www.eastpeoriatimescourier.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52269"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"5018"><a href="https://www.eastpeoriatimescourier.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"5019"><a href="https://www.eastpeoriatimescourier.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"5020"><a href="https://www.eastpeoriatimescourier.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"5021"><a href="https://www.eastpeoriatimescourier.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"5022"><a href="https://www.eastpeoriatimescourier.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"5023"><a href="https://www.eastpeoriatimescourier.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"5024"><a href="https://www.eastpeoriatimescourier.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"5025"><a href="https://www.eastpeoriatimescourier.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5028"><a href="https://www.eastpeoriatimescourier.com/opinion/four-corners" target="_top">Four Corners</a></li><li id="navLink-TEST-"5029"><a href="https://www.eastpeoriatimescourier.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"5030"><a href="https://www.eastpeoriatimescourier.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"5031"><a href="https://www.eastpeoriatimescourier.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.eastpeoriatimescourier.com/business-news" target="_top">Business</a></li><li><a href="https://www.eastpeoriatimescourier.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.eastpeoriatimescourier.com/photos" target="_top">Photos</a></li><li><a href="https://www.eastpeoriatimescourier.com/videos" target="_top">Videos</a></li><li><a href="https://www.eastpeoriatimescourier.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.eastpeoriatimescourier.com" target="_top">Games</a></li><li><a href="https://www.eastpeoriatimescourier.com/contests" target="_top">Contests</a></li><li><a href="http://specialsections.mortontimesnews.com/peoria-times-observer/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.eastpeoriatimescourier.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.eastpeoriatimescourier.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.eastpeoriatimescourier.com/section/promoted//?prx_adpz=2308" target="_top">From Our Advertisers</a></li><li><a href="https://www.eastpeoriatimescourier.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.eastpeoriatimescourier.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_EPT" target="_top">My Profile</a></li><li><a href="https://www.eastpeoriatimescourier.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ilpeo" target="_top">Classifieds</a></li><li><a href="https://www.eastpeoriatimescourier.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.eastpeoriatimescourier.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.eastpeoriatimescourier.com/homes" target="_top">Homes</a></li><li><a href="https://www.eastpeoriatimescourier.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://eastpeoriatimescourier.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="http://timesnewspapers.mortontimesnews.com/ads" target="_blank">FindnSave</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:eptc@timestoday.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.eastpeoriatimescourier.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/East-Peoria-Times-Courier/117814502837?ref=ts""
								target="_blank"
								title="East Peoria Times-Courier - East Peoria, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/eastpeoriatimes""
								target="_blank"
								title="East Peoria Times-Courier - East Peoria, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="East Peoria Times-Courier - East Peoria, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.eastpeoriatimescourier.com/contact"
								title="Contact East Peoria Times-Courier - East Peoria, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://eastpeoriatimescourier.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.eastpeoriatimescourier.com/apps/pbcs.dll/article?avis=IP&date=20200209&category=NEWS&lopenr=200209763&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.410/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-10&nbsp;04:50:08-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1192206725"></script>
</body>
</html>
